Интернет-магазин Доставка

Мы выбрали для Вас офис в Москве.

Вы можете изменить его на офис в другом городе.

Онлайн кассы

Внимание! Данный форум является модерируемым.
Для получения к нему доступа необходимо зарегистрироваться или авторизоваться на сайте.

  1. Форум
  2.  / Типовые решения 1С-Рарус
  3.  / Автоматизация автобизнеса
  4.  / Онлайн кассы
Страницы: Пред. 1 ... 97 98 99 100
RSS
Онлайн кассы
 
Руслан Смирнов, значит нужно выполнить установку системы управления оборудованием из актуального релиза Альфа-Авто
 
У меня релиз 5.1.16.12. Из него произвел установку драйверов оборудования - изменений ни каких. Может что-то нужно перезапустить?
 
Руслан Смирнов, Альфа-Авто при этом была закрыта?
 
Цитата
Олег Ким написал:
Цитата
Михаил Новохатько написал:
Находите строки в модуле объекта обработки фронт кассира и заменяете на эти строки:

// Определим вид выписки (расход/приход) и если указаны возвраты, то возврат
ЭтоРасходВыписки = Ложь;
ВозвратПоВыписке = Истина;

Если ТипЗнч(Ссылка) = Тип("ДокументСсылка.Выписка") Тогда

ЭтоРасходВыписки = (Ссылка.СуммаДокументаРасход <> 0 ИЛИ Ссылка.СтатьяДДС.ВидДвижения=Перечисления.ВидыДвижений.Расход);
Если Не ЭтоРасходВыписки ТОгда
ВозвратПоВыписке = Ложь;
КонецЕсли; //моё
//Для Каждого ТекущаяСтрока Из Ссылка.Состав Цикл
// Если НЕ ЗначениеЗаполнено(ТекущаяСтрока.Сделка) ИЛИ
// ЭтоРасходВыписки И ДокументыВозвратаРасхода.Найти(ТипЗнч(ТекущаяСтрока.Сделка)) = Неопределено ИЛИ
// НЕ ЭтоРасходВыписки И ДокументыВозвратаПрихода.Найти(ТипЗнч(ТекущаяСтрока.Сделка)) = Неопределено Тогда
// ВозвратПоВыписке = Ложь;
// Прервать;
// КонецЕсли;
//КонецЦикла;
//
КонецЕсли;
Михаил, я правильно понимаю, что этот код отрабатывает в случае создания отдельного документа строки банковской выписки без документа расхода?
Да. Создаете хозоперацию строка банковской выписки, соответственно должна быть статья ддс с видом расход и сумма расхода должна быть.
Изменено: Михаил Новохатько - 17.10.2019 01:00:16
 
Цитата
Светлана Сулименко написал:
Руслан Смирнов, Альфа-Авто при этом была закрыта?
Нет. Т.е. необходимо всех выгнать с сервера и после обновить?
 
Руслан Смирнов, совершенно верно
 
Всех выгнал с сервера, все переустановил, но ККТ FPrint (1С-обработка + драйвер "Атол") так и не появилась. Тогда начал разбираться и нашел такой вариант - запустил C:\ProgramData\Protect\CommonProtect\ConfUtil3.exe и добавил вручную ККТ FPrint, после этого в списке добавляемого оборудования он появился. Добавил новый ФР, НО при попытке включить появилась ошибка:
Цитата
Обработчик для оборудования GUID {226D6861-9F63-4A74-B828-B8494F6F085A} не загружен.
Требуется обновление схемы устройств и перезапуск 1С-Предприятия.

Что? Ну что еще нужно сделать???? Что еще нужно обновить???
Плюнул на все и решил не использовать сервер, а просто сделать на локальном компьютере кассира, но результат тот же!!!
 
Руслан Смирнов, Вы можете обратиться на почту техподдержки alfa@rarus.ru, где Вам помогут в рамках активной техподдержки
 
Добрый день. Альфа-Авто 5.1.16.12. При печати чека выводится "Кассир 01". Нашел в ДТО 10 где и как исправить. Но у нас два кассира и хотелось бы, чтобы в зависимости от пользователя на чек выводилась их ФИО. Есть ли какая-нибудь привязка пользователя Альфы к пользователю кассы? Спасибо.
 
Руслан Смирнов, конечно есть, в карточке пользователя в Альфа-Авто есть пароль ККМ, который служит для идентификации пользователя на ФР, Ваши пользователи в Альфа-Авто будут различаться с пользователями драйвера по данному паролю.
 
Доброе утро. До этого никогда не использовали тип операции "Реализация агентских услуг", но вот решили с помощью данного типа продавать страховки. В документе везде где только можно установлено "Без НДС", в сформировавшемся чеки тоже стоит "Без НДС", а вот кассовый аппарат выводит "НДС 10%"!!! Где и что посмотреть-подкрутить? Спасибо.
 
Руслан Смирнов, уточните, пожалуйста, какой у Вас ФР, какой драйвер у него используется?
 
Альфа-Авто 5.1.16.12
ДТО - 10.5.1.3
ATOL FPrint - 22ПТК
 
Руслан Смирнов, уточните, пожалуйста. скриншот справочника "ставки НДС"
 
В справочнике даже нет ставки 10%. А на чеки выводит.
Изменено: Руслан Смирнов - 20.11.2019 11:20:14
 
Разобрались - в таблице была ошибка, вместо 4 нужно проставить 6 для "Без НДС"
 
Цитата
Светлана Сулименко написал:
Цитата
Руслан Смирнов написал:
 
Цитата
Светлана Сулименко  написал:

 Руслан Смирнов, с какой моделью?
 Модель кассы - Атол fprint-22птк, при подключении выбрал - ФР FPrint-22K (1С-обработка + драйвер "Атол")

Цитата
Светлана Сулименко написал:
Руслан Смирнов , в Альфа-Авто ред.5,1 необходимо переподключить фискальный регистратор с моделью ККТ FPrint (1С-обработка + драйвер "Атол"), а также использовать ДТО 10.
Доброе утро!
АААА 5.1.15.15

Модель ФР ККТ FPrint (1С-обработка + драйвер "Атол") в списке не нашёл. У нас тоже Атол fprint-22птк. На скрине все модели FPrint какие выходят в списке.
Изменено: Александр Васечка - 05.12.2019 06:32:46
 
Добрый день.

Вам необходимо обновить систему управления оборудования.
 
Цитата
Анастасия Завадская написал:
Добрый день.

Вам необходимо обновить систему управления оборудования.
Спасибо, попробую.
Страницы: Пред. 1 ... 97 98 99 100
Услуги «1С» для малого и среднего бизнеса
Заинтересованы в сотрудничестве?
Нужна консультация?
Свяжитесь с нами!
Заказать обратный звонок
1c@rarus.ru
Для отображения персонализированного контента и рекламных сообщений, а также хранения личных настроек на локальном компьютере веб‑сайты «1С‑Рарус» используют технологию cookie и аналогичные. Продолжив использование наших веб‑сайтов, Вы даете согласие на обработку персональных данных, выражаете согласие с Политикой конфиденциальности rarus.ru и применением этих технологий.
Продолжив использование веб‑сайтов «1С‑Рарус», Вы даете согласие на обработку персональных данных, выражаете согласие с Политикой конфиденциальности.
Facebook Vkontakte Youtube Instagram