Интернет-магазин Доставка

Мы выбрали для Вас офис в Москве.

Вы можете изменить его на офис в другом городе.

Михаил Новохатько (Все сообщения пользователя)

Внимание! Данный форум является модерируемым.
Для получения к нему доступа необходимо зарегистрироваться или авторизоваться на сайте.

  1. Форум
  2.  / Пользователи
  3.  / Михаил Новохатько
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 След.
АА 5.1( 5.1.18.07) и платформа 8.3.15.1830, Когда будет протестирована работа АА на платформах выше 8.3.14?
 
Ау, ответит кто - нибудь ?, Скоро СЗВ - ТД сдавать.
АА 5.1( 5.1.18.07) и платформа 8.3.15.1830, Когда будет протестирована работа АА на платформах выше 8.3.14?
 
Я так понимаю ориентировочных сроков нет ?
АА 5.1( 5.1.18.07) и платформа 8.3.15.1830, Когда будет протестирована работа АА на платформах выше 8.3.14?
 
Так же хотел бы узнать приблизительные сроки.
итого без ндс всегда равно 0
 
Релиз 5.1.16.12. Обновляться пока не собираюсь. Я так понимаю это намек , что дело в платформе.И наверное оно так и есть на РИБе платформа 8.10. где все нормально, а в основной 8.12. . Ладно спасибо за помощь.
итого без ндс всегда равно 0
 
Ниже приложил чек. Суть вопроса в том, что почему в строке "ИТОГО без НДС" не поставилась сумма 945,00.А в ней стоит "0".
Изменено: Михаил Новохатько - 16.12.2019 02:47:17
итого без ндс всегда равно 0
 
Этот чек пробил через тест драйвера штриха. В нем сумма есть.Причем во второй базе (РИБ) стоит такая же касса , там сумма выходит.Единственное отличие в системах налогообложения, в ЦБ - ОСН и ЕНВД , а в РИБ - ЕНВД.  
Изменено: Михаил Новохатько - 13.12.2019 08:15:23
итого без ндс всегда равно 0
 
Ставил в налоговых группах 4 для без ндс, эффекта не дало.
Изменено: Михаил Новохатько - 11.12.2019 02:33:37
итого без ндс всегда равно 0
 
Если НДС то сумма выводиться.А если без НДС , то сумма не проставляется. Чеки взял с ОФД. На мягком чеке выделил цветом.
Изменено: Михаил Новохатько - 10.12.2019 04:13:08
итого без ндс всегда равно 0
 
Здравствуйте ,
Почему на чеке всегда итого без ндс всегда равно 0. А когда есть ндс, то сумма ндс проставляется ? Еще должна ли быть сумма ндс в строке товара ?
Ниже вырезка из чека подредактированный.Релиз 5.1.16.12., кассовый аппарат ритейл 01

8)ТОвар1
Цена =2 622,11
Количество = 1
Сумма = 2 622,11

Платеж

Предоплата 100%


9) Товар 2
Цена =1 070,00
Количество = 1
Сумма = 1 070,00

Платеж

Предоплата 100%

НДС 20%



[B]НДС 20%[/B]
[B]178,33[/B]

[B]ИТОГО без НДС[/B]
[B]0,00[/B]

ИТОГО:
13 312,80


Безналичными
13 312,80
Изменено: Михаил Новохатько - 06.12.2019 09:57:26
Важно, Открыто: Новые релизы Альфа-Авто, редакция 6 (1, 2, 3, 4, 5, 6), Информация о новых релизах линейки решений Альфа-Авто редакции 6
 
Получив доступ хотел бы рассказать мнение о первом взгляде на 6 Альфу, может быть поможет разработчикам:
1) По сути та же 5 Альфа только на УФ.
2) Плюсом можно отнести , что оборудование вроде теперь "аллелуя" на БСП. Что по мне очень удобно настраивать.
3) Обмен с бухгалтерией как в 5 очень не удобен. Почему не сделать уже эту встроенную регистрацию объектов при записи, чтобы выгружались только изменненные объекты. А так я понял ничего не поменялось.
4) Добавили статусы заказам , очень удобное вещь, но на деле не проверял.Ну и сделали бы рабочее место кладовщика как в УТ 11, было бы круто.
5) Уничтожили АРМ запись на ремонт, очень не удобно постоянно бегать по вкладкам.В 5 альфе было лучше.АРМ кредитного отдела и продажников по автомобилям посмотреть не успел.
6) Очень не удобно добавлять ,да вообще работать с исполнителями работ в заказ-наряде.

Вообщем первое впечатление не очень. Но рано или поздно переходить все же придется.
Софтфон
 
Спасибо
Софтфон
 
Никто не ставил ?
Софтфон
 
Вообщем в скором времени приобретаем АТС Panasonic ns-1000 , как понял ее можно будет подключить к софтфону, опыта нет .Встал вопрос про запись телефонных разговоров на старой стоял SPRecords, звонил в отдел crm раруса сказали, что можно будет использовать для софтфона только фантом или спрут.
Вобщем подскажите плиз :
1) Так ли удобен этот софтфон на деле ?
2)Звонки поступают на ресепшн. Будут ли автоматом регистрироваться звонки в журнале ресепшена? Есть ли проблемы с переводом на другого абонента и как регистрируется эти переводы с разговорами в программе?
3)Есть ли инструкция для альфа авто по софтфону, для настройки.
4)Будут ли звонки привязываться к конкретному документу, именно к  заказ наряду,заявке на ремонт, рабочему листу?
5)Будут ли автоматически создаваться документ при снятии трубки или звонку контрагенту ?
6) Работает ли у кого запись разговоров на фантом или спрут?
Изменено: Михаил Новохатько - 01.11.2019 21:44:32
Альфа-Авто и 1С:Предприятие 8.3 (8.3.14.1779)
 
1С:Предприятие 8.3 (8.3.14.1779) - это минимальная платформа ,те. 8.3.12 уже работать не будет? А выше релиз уже ставить можно? И как можно получить демо версию альфа 6.
Онлайн кассы
 
[QUOTE]Олег Ким написал:
[QUOTE][URL=/forum/user/103457/]Михаил Новохатько[/URL] написал:
Находите строки в модуле объекта обработки фронт кассира и заменяете на эти строки:

// Определим вид выписки (расход/приход) и если указаны возвраты, то возврат
ЭтоРасходВыписки = Ложь;
ВозвратПоВыписке = Истина;

Если ТипЗнч(Ссылка) = Тип("ДокументСсылка.Выписка") Тогда

ЭтоРасходВыписки = (Ссылка.СуммаДокументаРасход <> 0 ИЛИ Ссылка.СтатьяДДС.ВидДвижения=Перечисления.ВидыДвижений.Расход);
Если Не ЭтоРасходВыписки ТОгда
ВозвратПоВыписке = Ложь;
КонецЕсли; //моё
//Для Каждого ТекущаяСтрока Из Ссылка.Состав Цикл
// Если НЕ ЗначениеЗаполнено(ТекущаяСтрока.Сделка) ИЛИ
// ЭтоРасходВыписки И ДокументыВозвратаРасхода.Найти(ТипЗнч(ТекущаяСтрока.Сделка)) = Неопределено ИЛИ
// НЕ ЭтоРасходВыписки И ДокументыВозвратаПрихода.Найти(ТипЗнч(ТекущаяСтрока.Сделка)) = Неопределено Тогда
// ВозвратПоВыписке = Ложь;
// Прервать;
// КонецЕсли;
//КонецЦикла;
//
КонецЕсли;[/QUOTE]
Михаил, я правильно понимаю, что этот код отрабатывает в случае создания отдельного документа строки банковской выписки без документа расхода?[/QUOTE]
Да. Создаете хозоперацию строка банковской выписки, соответственно должна быть статья ддс с видом расход и сумма расхода должна быть.
Изменено: Михаил Новохатько - 17.10.2019 01:00:16
Онлайн кассы
 
Находите строки в модуле объекта обработки фронт кассира и заменяете на эти строки:

// Определим вид выписки (расход/приход) и если указаны возвраты, то возврат
ЭтоРасходВыписки = Ложь;
ВозвратПоВыписке = Истина;

Если ТипЗнч(Ссылка) = Тип("ДокументСсылка.Выписка") Тогда

ЭтоРасходВыписки = (Ссылка.СуммаДокументаРасход <> 0 ИЛИ Ссылка.СтатьяДДС.ВидДвижения=Перечисления.ВидыДвижений.Расход);
Если Не ЭтоРасходВыписки ТОгда
ВозвратПоВыписке = Ложь;
КонецЕсли; //моё
//Для Каждого ТекущаяСтрока Из Ссылка.Состав Цикл
// Если НЕ ЗначениеЗаполнено(ТекущаяСтрока.Сделка) ИЛИ
// ЭтоРасходВыписки И ДокументыВозвратаРасхода.Найти(ТипЗнч(ТекущаяСтрока.Сделка)) = Неопределено ИЛИ
// НЕ ЭтоРасходВыписки И ДокументыВозвратаПрихода.Найти(ТипЗнч(ТекущаяСтрока.Сделка)) = Неопределено Тогда
// ВозвратПоВыписке = Ложь;
// Прервать;
// КонецЕсли;
//КонецЦикла;
//
КонецЕсли;
ЭПТС
 
Альфа-Авто 5
ЭПТС
 
Будет ли возможность в ближайших релизах отправлять информацию по регистрации, ремонтах в СЭП до 1 ноября.
Изменено: Михаил Новохатько - 20.09.2019 06:24:18
Платформа 8.3.12.1685
 
Сейчас стоит платформа 8.3.12.1685 на сервере windows  2008R2 вроде все нормально, на рабочих местах где касса стоит windows 7 и windows 8, у устальных windows 10 .Получается, если поставлю сервер 1с на windows 2016 не будут работать кассы, не зависимо установленных на компьютерах windows ?
Изменено: Михаил Новохатько - 19.07.2019 03:24:19
Изменения, которые войдут в новый релиз Альфа-Авто 5.1.16.12
 
[QUOTE]Светлана Сулименко написал:
[QUOTE][URL=/forum/user/103457/]Михаил Новохатько[/URL] написал:
Можно еще исправить :
1) Чтобы при возврате чека с бонусными баллами возвращалась правильная сумма. Сейчас при возврате сумма баллов попадает в доплату (фронт кассира) , чем увеличивает сумму чека.
2) Так же сделать при возвратах , чтобы возвращались или списывались бонусные баллы.(не хочу создавать это сам).
3) Ну и когда будет поддержка новых платформ 1с ?[/QUOTE]
1, указанная ошибка не зафиксирована. уточните, пожалуйста, релиз обнаружения и порядок воспроизведения
2, это реализовано
3, в будущих релизах[/QUOTE]
1) 5.1.15.10 . Пробивается чек через документ "Чек"( не путать с чеком на оплату) , часть оплачивается баллами. Клиент решил сделать возврат. Во фронте кассира нажимаю кнопку возврат , нахожу чек , и та сумма которую клиент оплатил баллами встает в доплату . В общем к сумме чека + сумму баллов.
2) При возврате по документам "Чек" и "Чек на оплату" этого не происходит.(в коде нет ни единой строчки)
3)Ждем.
.
Изменения, которые войдут в новый релиз Альфа-Авто 5.1.16.12
 
Можно еще исправить :
1) Чтобы при возврате чека с бонусными баллами возвращалась правильная сумма. Сейчас при возврате сумма баллов попадает в доплату (фронт кассира) , чем увеличивает сумму чека.
2) Так же сделать при возвратах , чтобы возвращались или списывались бонусные баллы.(не хочу создавать это сам).
3) Ну и когда будет поддержка новых платформ 1с ?
Возврат по банковской выписке
 
Пока исправил сам. Ждем
Возврат по банковской выписке
 
Был создан документ "Счет на оплату", потом создали документ "Банковская выписка" с хозоперацией строка банковской выписки, в документу в поле сделке выбрали ранее созданный "Счет на оплату" пробили , вышел чек с операцией приход в данном случае 0.1 руб. Потом представим клиент отказался, надо сделать возврат. Создаю документ "Банковская выписка" , т.к. в сделке нельзя указать "Счет на оплату" , указываю ту  "Банковскую выписку" , по которой пробит чек(подробности на картинке выше показывал). Так что не так делаю, чтобы пробить чек с операцией "возврат прихода ?
Возврат по банковской выписке
 
Да, по этой сделке был пробит приход.
Возврат по банковской выписке
 
Сделку указал , но все равно вышел тот же чек.
Изменено: Михаил Новохатько - 21.06.2019 02:33:28
Страницы: 1 2 След.
Услуги «1С» для малого и среднего бизнеса
Заинтересованы в сотрудничестве?
Нужна консультация?
Свяжитесь с нами!
Заказать обратный звонок
1c@rarus.ru
Для отображения персонализированного контента и рекламных сообщений, а также хранения личных настроек на локальном компьютере веб‑сайты «1С‑Рарус» используют технологию cookie и аналогичные. Продолжив использование наших веб‑сайтов, Вы даете согласие на обработку персональных данных, выражаете согласие с Политикой конфиденциальности rarus.ru и применением этих технологий.
Продолжив использование веб‑сайтов «1С‑Рарус», Вы даете согласие на обработку персональных данных, выражаете согласие с Политикой конфиденциальности.
Facebook Vkontakte Youtube Instagram