Для отображения персонализированного контента и рекламных сообщений, а также хранения личных настроек на локальном компьютере веб-сайты «1С-Рарус» используют технологию cookie и аналогичные. Продолжив использование наших веб-сайтов, Вы даете согласие на обработку персональных данных, выражаете согласие с Политикой конфиденциальности rarus.ru и применением этих технологий.
Продолжив использование веб-сайтов «1С-Рарус», Вы даете согласие на обработку персональных данных, выражаете согласие с Политикой конфиденциальности.
Интернет-магазин Доставка

Мы выбрали для Вас офис в Москве.

Вы можете изменить его на офис в другом городе.

Константин Кайгородов (Все сообщения пользователя)

Внимание! Данный форум является модерируемым.
Для получения к нему доступа необходимо зарегистрироваться или авторизоваться на сайте.

  1. Форум
  2.  / Пользователи
  3.  / Константин Кайгородов
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 След.
Обмен с сайтом
 
[QUOTE]Светлана Сулименко написал:
[URL=/forum/user/85935/]Константин Кайгородов[/URL], мы не поддерживаем более обработку обмена с сайтом, но она есть, можно будет ее доработать[/QUOTE]
а где она находится?
Обмен с сайтом
 
Здравствуйте! Подскажите, есть ли в альфа авто поддержка выгрузки на сайт и какие поддерживаются?

А вообще нужно выгружать информацию на сайт на платформе insales по формату commerceml.
Новое обновление и онлайн кассы
 
[QUOTE]Данил Василига написал:
[QUOTE][URL=/forum/user/85935/]Константин Кайгородов[/URL] написал:
[URL=/forum/user/12247/]Светлана Сулименко[/URL] , что за модель "61"?[/QUOTE]
В настройках экземпляра оборудования[/QUOTE]
Номер модели в данной таблице правильные?

АТОЛ 30Ф (АТОЛ FPrint-30ЕНВД) 61
АТОЛ 77Ф (АТОЛ FPrint-77ЕНВД) 69
АТОЛ FPrint-22ПТК (АТОЛ FPrint-22ЕНВД) 63
АТОЛ 55ПТК (АТОЛ FPrint-55ЕНВД) 62
АТОЛ 11Ф (АТОЛ FPrint-11ЕНВД) 67
АТОЛ 5200Ф (АТОЛ FPrint-5200ЕНВД) 64
АТОЛ 25Ф 57
Изменено: Константин Кайгородов - 14.08.2019 08:07:42
Запись и прослушивание телефонных звонков в 1С.
 
Здравствуйте! Интегрировали подсистему софтфона с конфигурацией клиента (1С Оптика ред.1). Клиент хочет прослушивать звонки из 1С, в документации нигде не нашел подобного. Есть такая возможность у софтфона ? Или как ее реализовать?

Используется телефония https://ekat.b2b.domru.ru/products/oats-new
Изменено: Константин Кайгородов - 01.08.2019 13:12:25
Новое обновление и онлайн кассы
 
Светлана Сулименко, что за модель "61"?
Лицензирование Софтфон, Не видит лицензии в менеджере софтфон на сервере
 
Здравствуйте! Активировали лицензии на софтфон, но в менеджере софтфона не видит эти лицензии. Что нужно донастроить/изменить?
Печать чека Trade In
 
Светлана Сулименко, а как этот чек на оплату разобьется по документам после загрузки в Бухгалтерию? иная форма там уйдет в корректировку долга как безнал?
Печать чека Trade In
 
[QUOTE]Светлана Сулименко написал:
[QUOTE][URL=/forum/user/101462/]Андрей Карпов[/URL] написал:
и там используется "Иная форма оплаты", вы сами инструкцию смотрели?[/QUOTE]
Андрей, уточните, пожалуйста, Вы поняли, о чем спрашивает пользователь в данной ветке?[/QUOTE]
Нашел новую инструкцию на сайте с обновлениями"Инструкция по работе с
чеками он-лайн касс" и там нашел нужный пункт "8.    Применение ККТ при погашении встречных обязательств." . Попробовал сделать чек вручную и не дает провести документ "Неверно заполнена колонка ""Всего"" в табличной части товары".
Чек на оплату, который создается вручную в инструкции, он создается до реализации?  можно пример чека в альфе?
Изменено: Константин Кайгородов - 23.07.2019 07:58:42
Печать чека Trade In
 
[QUOTE]Светлана Сулименко написал:
[URL=/forum/user/85935/]Константин Кайгородов[/URL],в Альфа-Авто пока встречного предложения нет
непредопределенный тип оплат работать не будет[/QUOTE]
тогда можно допустим предопределенный тип "за счет заведения" переименовать и использолвать его?
Печать чека Trade In
 
Здравствуйте! выдвинули требования, что реализация , которая пробивается на основании заказа, где используется Trade In, чтобы использовался тип оплаты Встречное предоставление и была зачтена сумма отданного автомобиля. Как это реализовано в альфе? я попробовал создать тип оплаты и в экземпляре оборудования указал тип, но печатается просто "иная форма оплаты".
Новое обновление и онлайн кассы
 
[QUOTE]Светлана Сулименко написал:
[QUOTE][URL=/forum/user/85935/]Константин Кайгородов[/URL] написал:
 [QUOTE] [URL=/forum/user/12247/]Светлана Сулименко[/URL] написал:
Константин, при работе с ДТО10 модель нужна ККТ FPrint (1С-обработка + драйвер "Атол")[/QUOTE]
 так для дто8 ошибка при выборе ФР FPrint-22K  [/QUOTE]
какой конкретно  у Вас ФР?[/QUOTE]
30 ф
Новое обновление и онлайн кассы
 
[QUOTE]Светлана Сулименко написал:
Константин, при работе с ДТО10 модель нужна ККТ FPrint (1С-обработка + драйвер "Атол")[/QUOTE]
так для дто8 ошибка при выборе ФР FPrint-22K
Новое обновление и онлайн кассы
 
[QUOTE]Светлана Сулименко написал:
Данные вопросы адресуйте, пожалуйста, на почту  [URL=mailto:alfa@rarus.ru]alfa@rarus.ru[/URL] [/QUOTE]
хотели постепенно переходить на ДТО 10, но на копии теперь при выборе модели ФР FPrint-22K пишет, что выбрана неправильная модель. Касса Атол 30ф. дто 8 полньстью все таки снят?
Изменено: Константин Кайгородов - 04.07.2019 06:06:25
Новое обновление и онлайн кассы
 
[QUOTE]Светлана Сулименко написал:
жем выслать исправленную обработку ТО до [/QUOTE]
Отправили запрос на почту
Обновления, связанные с кассами-онлайн(01.07.2019) 54-ФЗ.
 
[QUOTE]Данил Василига написал:
[QUOTE][URL=/forum/user/12247/]Светлана Сулименко[/URL] написал:
 [QUOTE] [URL=/forum/user/17000/]Данил Василига[/URL] написал:
1. При продаже страховок, где мы являемся агентом, что нужно создавать документ "Реализация товаров" с хоз. операцией "Реализация агентских услуг"?[/QUOTE]
 да
 [QUOTE] [URL=/forum/user/17000/]Данил Василига[/URL] написал:
Какой вид договора там должен быть в поле "Договор комитента" - "Прочее", "С комитентом", или "С комиссионером"?[/QUOTE]
 С комитентом или Прочее
 [QUOTE] [URL=/forum/user/17000/]Данил Василига[/URL] написал:
Какой признак агента нужно выбрать - "Агент", "Комиссионер" или "Поверенный" (В справке об этом не написано)?[/QUOTE]
 тут зависит от того, кем Вы являетесь
 [QUOTE] [URL=/forum/user/17000/]Данил Василига[/URL] написал:
При поступлении агентского вознаграждения банковским переводом в конце месяца надо создавать документ "Отчет комименту" с хоз. операцией "Отчет агента"?Договор должен быть тот же, что и при продаже страховок из пункта 1?По кнопке "Заполнить на основании продаж" все проданные нами страховки из пункта 1 этой страховой компании  попадут в табличную часть?[/QUOTE]
 совершенно верно[/QUOTE]
Добрый вечер.

Попытались работать с ДТО10 и моделью "ККТ FPrint (1С-обработка + драйвер "Атол")" - не получилось:

1. Модель оборудования ФР какая должна быть - прежняя "ФР FPrint-22K (1С-обработка + драйвер "Атол")", "ККТ FPrint (1С-обработка + драйвер "Атол")" или какая-то другая?
2. При использовании модели "ККТ FPrint (1С-обработка + драйвер "Атол")" ставки НДС опять вернулись на 1 и 6 (вместо 3 и 4 на ДТО8);
3. На той же модели игнорируется функция "Получить систему налогообложения" из модуля объекта обработки "Фронт кассира" - функция возвращает код для ЕНВД, а в чеке печатается УСН Доход
4. На той же модели в чеке не передаются новые теги (признак агента и связанные с ним реквизиты, хотя в договоре с комитентом они указаны).
5. На той же модели во фронте кассира выбираю конкретный фр и нажимаю на кнопку х-отчета, он выходит на последнем включенном ФР, а не на том, который я выбрал. Если отключить ненужный фр, то х-отчет вообще не выходит. А если после этого отключить и включить нужный ФР, то х-отчет выходит из нужного ФР.[/QUOTE]
тоже столкнулся с 3 пунктом, у меня всегда ОСН бьет
Новое обновление и онлайн кассы
 
Со ставками разобрался, указал для ндс 18 и 20 - 1 для без ндс - 6. Заметил проблему, что СНО всегда печатается ОСН
Онлайн кассы
 
[QUOTE]Компания "Регион-Софт" написал:
[QUOTE][URL=/forum/user/101520/]Антон Болтушкин[/URL] написал:
 [QUOTE] [URL=/forum/user/9996/]Компания "Регион-Софт"[/URL] написал:
Да, с этим уже разобрались, спасибо[/QUOTE]
 Можете прислать фото чека как выглядит ))) ?[/QUOTE]
Пока не можем)) завтра с утра будем внедрять непосредственно с ККМ. Пока что просо поняли где, как и откуда всё это работать должно.[/QUOTE]
а какие у вас налоговые группы указаны в экземпляре оборудования? а то у нас после перехода на дто10 ставки неправильно стали биться
Обновления, связанные с кассами-онлайн(01.07.2019) 54-ФЗ.
 
[QUOTE]Алексей Федулеев написал:
[QUOTE][URL=/forum/user/12247/]Светлана Сулименко[/URL] написал:
 [QUOTE] [URL=/forum/user/91844/]Алексей Федулеев[/URL] написал:
Подскажите, что-то не пойму:
обновил конфигурацию Альфа-Авто: Автосалон+Автосервис+Автозапчасти ПРОФ  до редакции 5.1 (5.1.16.08)

Удалил драйвера KKT_8.16.05.00
Устанавливил драйвера KKT 10.5.0.0
Обновил драйвера оборудования 1С Альфа.

При попытке подключения торгового оборудования в 1С Альфа выходит сообщение:
"Не удалось создать COM объект Addin.FprnM45Ошибка создания объекта драйвера АТОЛ.
На рабочую станцию необходимо установить драйвер ККМ
  [URL=http://fs.atol.ru/SitePages/Центр%20загрузки.aspx]http://fs.atol.ru/SitePages/Центр%20загрузки.aspx[/URL] , раздел - 'Программное обеспечение\ДТО\8.x\'"

Для работы оборудования нужны KKT_8.16.05.00 и KKT 10.5.0.0?[/QUOTE]
 Алексей, какую модель экземпляра оборудования Вы используете при подключении ФР для ДТО 10?[/QUOTE]
Светлана, модель ФР FPrint-22K (1С-обработка + драйвер "Атол")[/QUOTE]
у меня с ккт fprint заработало на дто 10.
Новое обновление и онлайн кассы
 
[QUOTE]Светлана Сулименко написал:
Константин, я со своей стороны могу порекомендовать Вам только обновиться до актуального типового релиза.[/QUOTE]
на копии нашей базы перевели на дто 10, новые теги печатаются, но стали неправильно печататься ставки и типы оплат. Можете подсказать, как перенастроить под ДТО10?
Обновления, связанные с кассами-онлайн(01.07.2019) 54-ФЗ.
 
[QUOTE]Светлана Сулименко написал:
[QUOTE][URL=/forum/user/91844/]Алексей Федулеев[/URL] написал:
Подскажите, что-то не пойму:
обновил конфигурацию Альфа-Авто: Автосалон+Автосервис+Автозапчасти ПРОФ  до редакции 5.1 (5.1.16.08)

Удалил драйвера KKT_8.16.05.00
Устанавливил драйвера KKT 10.5.0.0
Обновил драйвера оборудования 1С Альфа.

При попытке подключения торгового оборудования в 1С Альфа выходит сообщение:
"Не удалось создать COM объект Addin.FprnM45Ошибка создания объекта драйвера АТОЛ.
На рабочую станцию необходимо установить драйвер ККМ
 [URL=http://fs.atol.ru/SitePages/Центр%20загрузки.aspx]http://fs.atol.ru/SitePages/Центр%20загрузки.aspx[/URL] , раздел - 'Программное обеспечение\ДТО\8.x\'"

Для работы оборудования нужны KKT_8.16.05.00 и KKT 10.5.0.0?[/QUOTE]
Алексей, какую модель экземпляра оборудования Вы используете при подключении ФР для ДТО 10?[/QUOTE]
нужно пересоздать экземпляр оборудования и выбрать ккт fprint?
Новое обновление и онлайн кассы
 
Поставил дто 10, обновил компоненты из последнего релиза , но в альфе все равно показывает ДТО 10
Новое обновление и онлайн кассы
 
Здравствуйте! Подскажите, что нужно сделать для печати новых тегов на кассах.

Имеется Альфа 5.0.11.03 с поддержкой всех последних изменений для касс (20 ндс, формат 1.05 и т.д) (функционал перенесен из новых версий). Платформа 8.2.19.130. На кассах используется ДТО 8.16.2.

1)  НУжно ли обновлять платформу 1с для работы с новым драйвером?
2)  какую версию ДТО 10 лучше ставить?
3) нужно ли обновлять компоненты в C:\ProgramData\Protect\LocalProtect\?
4) и можно ли постепенно кассы переводить на дто 10? если можно постепенно то на точках, где работают на ДТО 8 нужно обновлять компоненты в LocalProtect?
Изменено: Константин Кайгородов - 02.07.2019 07:24:55
Обновления, связанные с кассами-онлайн(01.07.2019) 54-ФЗ.
 
а для чего в ПКО и РКО добавлена табличная часть товары?
Обновления, связанные с кассами-онлайн(01.07.2019) 54-ФЗ.
 
Здравствуйте! Подскажите, что нужно сделать для печати новых тегов на кассах.

Имеется Альфа 5.0.11.03 с поддержкой всех последних изменений для касс (20 ндс, формат 1.05 и т.д) (функционал перенесен из новых версий). Платформа 8.2.19.130. На кассах используется ДТО 8.16.2.

1)  НУжно ли обновлять платформу 1с для работы с новым драйвером?
2) какие объекты в конфигурации нужно обновить / какие процедуры посмотреть ?
3) нужно обновлять ДТО на 10 версию?
4) нужно ли обновлять компоненты в C:\ProgramData\Protect\LocalProtect\?
5) и можно ли постепенно кассы переводить на дто 10?
Изменено: Константин Кайгородов - 01.07.2019 12:00:19
Абонент не зарегистрирован. СофтФон, При исходящем вызове выдает "Абонент не зарегистрирован"
 
Цитата
Олег Сильченко написал:
Добрый день!
Список действий изменить нельзя.
В модуле нашел данную функцию
Код
// Функция возвращает массив структур доступных действий при звонке
//
// Параметры:
//   Нет.
//
// Возвращаемое значение:
//   Массив   - Массив структур доступных действий
//
Функция сфпПолучитьМассивДоступныхДействий() Экспорт
   МассивДействий = Новый Массив;
   сфпДобавитьДействие(МассивДействий,   Нстр("ru='Нет действий'"), "");
   сфпДобавитьДействие(МассивДействий,   Нстр("ru='Открыть телефонный звонок'"), "сфпОткрытьТелефонныйЗвонок");
   сфпДобавитьДействие(МассивДействий,   Нстр("ru='Карточка клиента'"), "сфпОткрытьКарточкуКонтакта");
   Если НЕ (Метаданные.Документы.Найти("Событие") = Неопределено) Тогда        
      сфпДобавитьДействие(МассивДействий,   Нстр("ru='Событие'"), "сфпОткрытьСобытие");
   КонецЕсли;   
   Если НЕ (Метаданные.Документы.Найти("ЗаказПокупателя") = Неопределено) Тогда
      сфпДобавитьДействие(МассивДействий,   Нстр("ru='Заказ покупателя'"), "сфпОткрытьЗаказПокупателя");
   КонецЕсли;   
   Если НЕ (Метаданные.Документы.Найти("ЗаказКлиента") = Неопределено) Тогда
      сфпДобавитьДействие(МассивДействий,   Нстр("ru='Заказ клиента'"), "сфпОткрытьЗаказКлиента");
   КонецЕсли;
   Если НЕ (Метаданные.Документы.Найти("ЗаказПоставщику") = Неопределено) Тогда
      сфпДобавитьДействие(МассивДействий,   Нстр("ru='Заказ поставщику'"), "сфпОткрытьЗаказПоставщику");
   КонецЕсли;   
   Если НЕ (Метаданные.Обработки.Найти("ПомощникПродаж") = Неопределено) Тогда
      сфпДобавитьДействие(МассивДействий,   Нстр("ru='Помощник продаж'"), "сфпОткрытьПомощникПродаж");
   КонецЕсли;   
   Если НЕ (Метаданные.Отчеты.Найти("ДебиторскаяЗадолженность") = Неопределено) Тогда
      сфпДобавитьДействие(МассивДействий,   Нстр("ru='Дебиторская задолженность'"),   "сфпОткрытьДебиторскаяЗадолженность");
   КонецЕсли;   
   Если НЕ (Метаданные.Отчеты.Найти("Взаиморасчеты") = Неопределено) Тогда
      сфпДобавитьДействие(МассивДействий,   Нстр("ru='Взаиморасчеты'"), "сфпОткрытьВзаиморасчеты");
   КонецЕсли;   
   Если НЕ (Метаданные.Отчеты.Найти("РасчетыСПартнерами") = Неопределено) Тогда
      сфпДобавитьДействие(МассивДействий,   Нстр("ru='Взаиморасчеты'"), "сфпОткрытьРасчетыСПартнерами");
   КонецЕсли;   
   Если НЕ (Метаданные.Отчеты.Найти("КарточкаРасчетовСКлиентами") = Неопределено) Тогда
      сфпДобавитьДействие(МассивДействий,   Нстр("ru='Карточка расчетов'"), "сфпОткрытьКарточкаРасчетовСКлиентами");
   КонецЕсли;   
   
   
   Возврат МассивДействий;
КонецФункции // сфпПолучитьМассивДоступныхДействий()
Страницы: 1 2 3 4 5 6 7 След.
Услуги «1С» для малого и среднего бизнеса
Заинтересованы в сотрудничестве?
Нужна консультация?
Свяжитесь с нами!
Заказать обратный звонок
1c@rarus.ru
Для отображения персонализированного контента и рекламных сообщений, а также хранения личных настроек на локальном компьютере веб‑сайты «1С‑Рарус» используют технологию cookie и аналогичные. Продолжив использование наших веб‑сайтов, Вы даете согласие на обработку персональных данных, выражаете согласие с Политикой конфиденциальности rarus.ru и применением этих технологий.
Продолжив использование веб‑сайтов «1С‑Рарус», Вы даете согласие на обработку персональных данных, выражаете согласие с Политикой конфиденциальности.
Facebook Vkontakte Youtube Instagram