Для отображения персонализированного контента и рекламных сообщений, а также хранения личных настроек на локальном компьютере веб-сайты «1С-Рарус» используют технологию cookie и аналогичные. Продолжив использование наших веб-сайтов, Вы даете согласие на обработку персональных данных, выражаете согласие с Политикой конфиденциальности rarus.ru и применением этих технологий.
Продолжив использование веб-сайтов «1С-Рарус», Вы даете согласие на обработку персональных данных, выражаете согласие с Политикой конфиденциальности.
Интернет-магазин Доставка

Мы выбрали для Вас офис в Москве.

Вы можете изменить его на офис в другом городе.

Абонент не зарегистрирован. СофтФон

Внимание! Данный форум является модерируемым.
Для получения к нему доступа необходимо зарегистрироваться или авторизоваться на сайте.

  1. Форум
  2.  / Системное программное обеспечение
  3.  / Системное программное обеспечение
  4.  / Абонент не зарегистрирован. СофтФон
Страницы: 1
RSS
Абонент не зарегистрирован. СофтФон, При исходящем вызове выдает "Абонент не зарегистрирован"
 
Здравствуйте! Подскажите по след. проблеме.  При исходящем вызове выдает "Абонент не зарегистрирован". В чем может быть проблема? индикаторы все зеленые.
 
Добрый день!
Возможна какая то ошибка в регистрации сип аккаунта. Какая версия панели используется?
 
Цитата
Владимир Костромин написал:
Добрый день!
Возможна какая то ошибка в регистрации сип аккаунта. Какая версия панели используется?
Версия программы:3.0.3.182
Версия сервера: 3.0.3.296
 
причину нашел, что-то с префиксами, если в панели вбить номер через +7 то идет нрмально , а из 1с не хочет
 
Цитата
Владимир Костромин написал:
Добрый день!
Возможна какая то ошибка в регистрации сип аккаунта. Какая версия панели используется?
А подскажите , можно ли изменить список действий по нажатию на "CRM" в панели во время звонка?
 
Добрый день!
Список действий изменить нельзя.
 
Цитата
Олег Сильченко написал:
Добрый день!
Список действий изменить нельзя.
В модуле нашел данную функцию
Код
// Функция возвращает массив структур доступных действий при звонке
//
// Параметры:
//   Нет.
//
// Возвращаемое значение:
//   Массив   - Массив структур доступных действий
//
Функция сфпПолучитьМассивДоступныхДействий() Экспорт
   МассивДействий = Новый Массив;
   сфпДобавитьДействие(МассивДействий,   Нстр("ru='Нет действий'"), "");
   сфпДобавитьДействие(МассивДействий,   Нстр("ru='Открыть телефонный звонок'"), "сфпОткрытьТелефонныйЗвонок");
   сфпДобавитьДействие(МассивДействий,   Нстр("ru='Карточка клиента'"), "сфпОткрытьКарточкуКонтакта");
   Если НЕ (Метаданные.Документы.Найти("Событие") = Неопределено) Тогда        
      сфпДобавитьДействие(МассивДействий,   Нстр("ru='Событие'"), "сфпОткрытьСобытие");
   КонецЕсли;   
   Если НЕ (Метаданные.Документы.Найти("ЗаказПокупателя") = Неопределено) Тогда
      сфпДобавитьДействие(МассивДействий,   Нстр("ru='Заказ покупателя'"), "сфпОткрытьЗаказПокупателя");
   КонецЕсли;   
   Если НЕ (Метаданные.Документы.Найти("ЗаказКлиента") = Неопределено) Тогда
      сфпДобавитьДействие(МассивДействий,   Нстр("ru='Заказ клиента'"), "сфпОткрытьЗаказКлиента");
   КонецЕсли;
   Если НЕ (Метаданные.Документы.Найти("ЗаказПоставщику") = Неопределено) Тогда
      сфпДобавитьДействие(МассивДействий,   Нстр("ru='Заказ поставщику'"), "сфпОткрытьЗаказПоставщику");
   КонецЕсли;   
   Если НЕ (Метаданные.Обработки.Найти("ПомощникПродаж") = Неопределено) Тогда
      сфпДобавитьДействие(МассивДействий,   Нстр("ru='Помощник продаж'"), "сфпОткрытьПомощникПродаж");
   КонецЕсли;   
   Если НЕ (Метаданные.Отчеты.Найти("ДебиторскаяЗадолженность") = Неопределено) Тогда
      сфпДобавитьДействие(МассивДействий,   Нстр("ru='Дебиторская задолженность'"),   "сфпОткрытьДебиторскаяЗадолженность");
   КонецЕсли;   
   Если НЕ (Метаданные.Отчеты.Найти("Взаиморасчеты") = Неопределено) Тогда
      сфпДобавитьДействие(МассивДействий,   Нстр("ru='Взаиморасчеты'"), "сфпОткрытьВзаиморасчеты");
   КонецЕсли;   
   Если НЕ (Метаданные.Отчеты.Найти("РасчетыСПартнерами") = Неопределено) Тогда
      сфпДобавитьДействие(МассивДействий,   Нстр("ru='Взаиморасчеты'"), "сфпОткрытьРасчетыСПартнерами");
   КонецЕсли;   
   Если НЕ (Метаданные.Отчеты.Найти("КарточкаРасчетовСКлиентами") = Неопределено) Тогда
      сфпДобавитьДействие(МассивДействий,   Нстр("ru='Карточка расчетов'"), "сфпОткрытьКарточкаРасчетовСКлиентами");
   КонецЕсли;   
   
   
   Возврат МассивДействий;
КонецФункции // сфпПолучитьМассивДоступныхДействий()
 
Имелось ввиду, что типовыми средствами список действий не изменить.
Вы можете попробовать это реализовать с помощью программиста 1С.
Страницы: 1
Услуги «1С» для малого и среднего бизнеса
Заинтересованы в сотрудничестве?
Нужна консультация?
Свяжитесь с нами!
Заказать обратный звонок
1c@rarus.ru
Для отображения персонализированного контента и рекламных сообщений, а также хранения личных настроек на локальном компьютере веб‑сайты «1С‑Рарус» используют технологию cookie и аналогичные. Продолжив использование наших веб‑сайтов, Вы даете согласие на обработку персональных данных, выражаете согласие с Политикой конфиденциальности rarus.ru и применением этих технологий.
Продолжив использование веб‑сайтов «1С‑Рарус», Вы даете согласие на обработку персональных данных, выражаете согласие с Политикой конфиденциальности.
Facebook Vkontakte Youtube Instagram