Альфа-авто 5. Платформа 8.3

Внимание! Данный форум является модерируемым.
Для получения к нему доступа необходимо зарегистрироваться или авторизоваться на сайте.

Страницы: 1 2 След.
RSS
Альфа-авто 5. Платформа 8.3
 
Здравствуйте.
Альфа-Авто: Автосалон+Автосервис+Автозапчасти ПРОФ. Редакция 5 (5.0.08.06)
Эта конфигурация работает с платформой 8.3?
Просто последнее обновление на БП 3.0 доступно только под платформой 8.3, а БП и Альфа находятся на одном сервере
 
PS Последне обновления для бух3 под 8,2, а вот бета под 8,3
 
я тоже интересовалась темой совместимости альфы с 8.3., вот темка была не так давно http://rarus.ru/forum/messages/forum7/topic5303/message31508/#message31508
 
Цитата
Тимофей Синичкин пишет:
PS Последне обновления для бух3 под 8,2, а вот бета под 8,3
нет там никаких бетта, это январский выпуск
 
да, я уже прочитал там что Альфа-авто 5 не работает на платформе 8.3
достали эти обновления
 
кто мешает иметь несколько платформ 8.2 и 8.3 на сервере?..
 
Облин
Цитата
Петр Усольцев пишет:
Цитата
Тимофей Синичкин пишет:
PS Последне обновления для бух3 под 8,2, а вот бета под 8,3
нет там никаких бетта, это январский выпуск
Извиняюсь не заметил...
 
Агенты серверов разных платформ не запускаются одновременно на одном сервере
 
Цитата
Петр Усольцев пишет:
Агенты серверов разных платформ не запускаются одновременно на одном сервере
Ставится : http://infostart.ru/public/71077/
У нас к примеру 4 сервера на одном крутится сейчас
 
Интересная статься, я попробую на тестовой машине.
А обновлять платформы можно также как обычно "далее"+"далее"+"далее"? или там тоже заморочно все?
 
Всмысле обновлять сервер? то как обычно одновляется только тот что по умолчанию стоит, остальные так ак описано в статье
 
А можете скинуть мне на почту эту утилиту для создания сервисов?
usoltsev05@mail.ru

Я просто вот что делал без этой утилиты:

Запускаю батник(во вложении  в виде txt)

все проходит без ошибок до этой строки
ragent.exe -instsrvc -port 2040 -regport 2041 -range 2060:2091 -d “C:\Program Files (x86)\1cv8\srvinfo” -usr .\usr1cv8 -pwd **** -debug
выдается ошибка
error! error parameter 10 (Files)

Что не так может быть с синтаксисом?
 
У меня у единственного такая ошибка я так понял...
делал по этой статье:
http://www.avtexpert.ru/ustanovka-servera-1spredpriyatiya-8-2.html ссылка
Изменено: Петр Усольцев - 22.12.2013 11:54:55
 
Я забил на регистрацию сервиса и просто ставил  2ую 1с, а потом добавлял руками строки в регистре.

Вот строки запуска серверов 1с.

"C:\Program Files\1cv81\bin\ragent.exe" -srvc -agent -regport 1941 -port 1940 -range 1960:1991 -d "C:\Program Files\1cv81\server"
"C:\Program Files\1cv82\8.2.19.68\bin\ragent.exe" -srvc -agent -regport 1541 -port 1540 -range 1560:1591 -d "C:\Program Files\1cv82\srvinfo"
"C:\Program Files\1cv82\8.2.19.76\bin\ragent.exe" -srvc -agent -regport 1741 -port 1740 -range 1760:1791 -d "C:\Program Files\1cv82\srvinfo_buh"
 
1)а как настроить кластер серверов для 8.2 и отдельно для 8.3?
2)
Цитата
Тимофей Синичкин пишет:
"C:\Program Files\1cv81\bin\ragent.exe" -srvc -agent -regport 1941 -port 1940 -range 1960:1991 -d "C:\Program Files\1cv81\server"
а что это за строка? я такой записи не встречал
Изменено: Петр Усольцев - 23.12.2013 10:04:01
 
1) Ууу с кластером не помогу... не настраивал.
2) Это строка запуска сервера
 
скиньте статью по которой вы настраивали пожалуйста

Я просто сейчас натолкнулся на ошибку: При запуске "Администрирование серверов 1С" - "удаленный компьютер не отвечает".
И как добавляется отдельный кластер серверов, который нужен для работы с 2-й 1С?
 
Статью читал много времени назад уж не найду.
Ставил так:
Ставишь все нужные 1С-ки. Потом регистре в:
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\services\
добавляешь ветки (там одна уже будет создана (с названием типо: 1C:Enterprise 8.2 Server Agent (x86-64))
целиком копируем ветку и меняешь имя  (я добавляю buh или debug в конце).
Внутри меняем параметр ImagePath потому приципу я выкладывал строки запуска.
и не забываем про Description DisplayName (чтоб можно было отличить в управлениии сервера)
И готово.
Внимание путь к серверу должен быть у всех разный (вот этот: C:\Program Files\1cv82\srvinfo).
 
Спасибо!
попробую - отпишусь
 
Сначала ничего не получилось, т.к. я на этой тестовой машине весь реестр переломал.
Я решил с нуля на чистой тестовой все поставить так как вы сказали:
1)Сначала 1С-ки
2)в HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\services\ поменять порты.
Только в этой ветке уже были 2 ветки 1С 8.2 и 1С 8.3
Я там поменял только порты
а директории "C:\Program Files\1cv82\srvinfo" и "C:\Program Files\1cv8\srvinfo" не удалял

И При входе в "Администрирование серверов 1С" через 1С 8.3 - все нормально(создался кластер с портами 2040), а через "Администрирование серверов 1С" 1С 8.2 выдает такую беду(см. вложение)
На компьютере разве нельзя использовать 2 "Администрирование серверов 1С" под каждую версию 1С?
Получается работает только одна версия сервера? даже если порты разведены?
Изменено: Петр Усольцев - 25.12.2013 10:46:44
 
Очуметь.
Я увидел такую ФИШКУ:
1)Если заходить в "Администрирование серверов 1С" через папку 1С 8.2(смотрите по скрину)
То нужно в свойствах указывать порт соответствующий 1С 8.2(который я в реестре прописал)
2)Если заходить в "Администрирование серверов 1С" через папку 1С 8.3
То нужно в свойствах указывать порт соответствующий 1С 8.3(который я также в реестре прописал)

Но почему то при любом входе(что через 8.2, что через 8.3) - запоминается последний порт, и не важно через какую версию он использовался...
 
Петр Усольцев,

для сервера 8.2 каталог установки - C:\Program Files\1cv82\
для сервера 8.3 каталог установки - C:\Program Files\1cv8\

ну и для клиентов, соответственно, тоже разные каталоги установки. Таким образом, для администрирования сервера 8.3 запускаем консоль из каталога установки 8.3, а для администрирования сервера 8.2 консоль из каталога установки 8.2. Настройки нормально сохраняются.
 
Все спасибо интернету и вам всем.
Я перевел 1С 8.2 на порты 2041(т.к. врятли ее бду обновлять, а и если и буду то когда будет крайняя необходимость), а на стандартный 1541-порт посадил 8.3(потому что ее потом буду постоянно обновлять)
Для это мне пришлось
1) выгрузить все информационные базы
2)Полностью удалить все релизы 1С с сервера
3)Устанавливал в первую очередь 1С 8.3, чтобы она заняла стандартные порты
4)Потом уже 8.2.
5)Потом как мне советовали
Цитата
Тимофей Синичкин пишет:
Ставишь все нужные 1С-ки. Потом регистре в:
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\services\
добавляешь ветки (там одна уже будет создана (с названием типо: 1C:Enterprise 8.2 Server Agent (x86-64))
целиком копируем ветку и меняешь имя (я добавляю buh или debug в конце).
Внутри меняем параметр ImagePath потому приципу я выкладывал строки запуска.
и не забываем про Description DisplayName (чтоб можно было отличить в управлениии сервера)
И готово.
Внимание путь к серверу должен быть у всех разный (вот этот: C:\Program Files\1cv82\srvinfo).
Вот так все заработало, правда как я писал уже:
Цитата
Петр Усольцев пишет:
Очуметь.
Я увидел такую ФИШКУ:
1)Если заходить в "Администрирование серверов 1С" через папку 1С 8.2(смотрите по скрину)
То нужно в свойствах указывать порт соответствующий 1С 8.2(который я в реестре прописал)
2)Если заходить в "Администрирование серверов 1С" через папку 1С 8.3
То нужно в свойствах указывать порт соответствующий 1С 8.3(который я также в реестре прописал)

Но почему то при любом входе(что через 8.2, что через 8.3) - запоминается последний порт, и не важно через какую версию он использовался...
Потом таким образом как я писал я заходил в каждую версию "Администрирование серверов 1С" указывая поновой подключение в свойствах. И там уже создавал базы, куда потом загружал выгруженные базы.

Потом я переживал как люди будут заходить в разные 1С-решения(бухгалтерия, альфа-авто). Но там автоматически происходит выбор пратформы. Но для верности в настройках подключения к базам я указал версию платформы конкретно для каждой базы(см. вложение).
 
Прошло 2 года, хочется задать тот же вопрос...Альфа-Авто 5 тестировалась на платформе 8.3 ?
У меня работает файловая Альфа на платформе 8.3.5.1517
Но на более новых версиях платформы не запускается с "Ошибка формата потока". Все свежие УТ 11.1 и Бухгалтерия 3.0 давно уже работают только на 8.3, а вот Альфа отстает. И о поддержке postgre sql ничего не слышно.
 
Цитата
Игорь Ковба пишет:
Ошибка формата потока
Добрый день. У меня как то было такое с УТ 11 ( но давно) вроде решил очисткой кэша.
http://programmist1s.ru/oshibka-formata-potoka-1s/
Перед тем как чистить копию сохраните.
А вообще Альфу приобрели совсем недавно и я ее не задумываясь поставил на последнюю платформу 8.3.6.2100, потому что у меня УТ11 на ней  -полторы недели ее (Альфу) пытаюсь освоить- справочники загружаю и тд. пока вроде все работает - вот только возникли проблемы с ценами (см. тема "Автомойка") - не знаю может и из за платформы.
Страницы: 1 2 След.
Услуги «1С» для малого и среднего бизнеса
Услуги 1С
Заинтересованы в сотрудничестве?
Нужна консультация?
Свяжитесь с нами!
Заказать обратный звонок
1c@rarus.ru